PDA

View Full Version : Log in problems.


Valentine One Radar Detector

grouch
10-14-2010, 11:23 PM
Man, I've been trying to log in for nearly a week. I still use AOL for most of my online usage as it's fairly convenient. Every time I tried to get here, it would sit and pnder for a bit and then tell me the web site couldn't be found. I like AOL because I can switch between addresses quickly but I also have a back up access and this one works. I don't seem to have any trouble with any other sites.

Eric
10-15-2010, 06:57 AM
Man, I've been trying to log in for nearly a week. I still use AOL for most of my online usage as it's fairly convenient. Every time I tried to get here, it would sit and pnder for a bit and then tell me the web site couldn't be found. I like AOL because I can switch between addresses quickly but I also have a back up access and this one works. I don't seem to have any trouble with any other sites.

Thanks for the heads-up; I am checking into it...

dom
10-15-2010, 09:26 AM
Hi Grouch, what are you using for backup access?

Ken
10-15-2010, 10:23 AM
Man, I've been trying to log in for nearly a week. I still use AOL for most of my online usage as it's fairly convenient. Every time I tried to get here, it would sit and pnder for a bit and then tell me the web site couldn't be found. I like AOL because I can switch between addresses quickly but I also have a back up access and this one works. I don't seem to have any trouble with any other sites.

Hey, Grouch. Which version of AOL are you using? AOL 9.5, the basic US version or are you using AOL 10.1 Desktop? I changed over to Desktop some time ago and have not looked back since. It is more like I.E, has tabbed browsing, is intuitive and is much much faster than the old 9.1 (equivalent to your 9.5) that I was using. I found it a bit fiddly getting my PFC transfered over using the first version of 10.1 but apparently this is all menu driven and much easier now using the latest Desktop version.

Ken.

Ken
10-15-2010, 05:41 PM
Hey, Grouch. Which version of AOL are you using? AOL 9.5, the basic US version or are you using AOL 10.1 Desktop? I changed over to Desktop some time ago and have not looked back since. It is more like I.E, has tabbed browsing, is intuitive and is much much faster than the old 9.1 (equivalent to your 9.5) that I was using. I found it a bit fiddly getting my PFC transfered over using the first version of 10.1 but apparently this is all menu driven and much easier now using the latest Desktop version.

Ken.

Looks like Grouch is not the only one with problems. Mark (MFoster656) emailed me to let me know that is having the same problem trying to log onto my forum. He can get to the Main Page but when he tries to get onto On Two Wheels is told the site is not available. I have replied but have not heard back from him yet.

Any ideas yet, Dom?

Ken.

grouch
10-17-2010, 12:40 AM
Hi Grouch, what are you using for backup access?



I got an account with WOW cable and use internet explorer to get on there. I'm using the latest AOL available. I've got a netbook for travel and when I downloaded AOL, it gave me the same problems and it was a fresh download from AOL.

Ken
10-17-2010, 07:14 AM
I got an account with WOW cable and use internet explorer to get on there. I'm using the latest AOL available. I've got a netbook for travel and when I downloaded AOL, it gave me the same problems and it was a fresh download from AOL.

Hi, Grouch. Are you using the latest version of AOL 9.5 or the latest version of AOL 10.1 Desktop? They are two totally different sets of software.

Ken.

grouch
10-17-2010, 08:57 PM
Hi, Grouch. Are you using the latest version of AOL 9.5 or the latest version of AOL 10.1 Desktop? They are two totally different sets of software.

Ken.



I'm using 9.5. I logged in today with no problem. Whatever the problem was, the tech gurus seem to have it under control.

Ken
10-18-2010, 06:37 AM
I'm using 9.5. I logged in today with no problem. Whatever the problem was, the tech gurus seem to have it under control.

Let's hope it is the same for everyone, the OTW forum has been very quiet of late. Fingers crossed that the news from all our regulars will start pouring in again.

Ken.

grouch
10-22-2010, 12:27 AM
Well, I was able to get on here easily for a bit but now, the logging in problems have returned. This is the only site I try that is that way.

dom
10-22-2010, 10:51 AM
Hi Grouch.

Give Internet Explorer a try, or some other browser and see if you receive the same issues.

grouch
10-27-2010, 12:25 AM
Hi Grouch.

Give Internet Explorer a try, or some other browser and see if you receive the same issues.



That's how I got on this time. AOL started working on this site but now has quit again. I don't have problems with any other site, just this one.

Ken
10-27-2010, 08:00 AM
That's how I got on this time. AOL started working on this site but now has quit again. I don't have problems with any other site, just this one.

Strangely, one of the few problems I have with AOL - the greying out and non-function of the 'Back Page' button - has today decided that, for the moment at least, it will work as it should.

Mysterious indeed are the ways of the AOL software. Mind you, one of the problems is that (like Micro$oft) whenever they do get it working, they decide to try and improve it - and we all know that never works.

Ken.