Results 1 to 6 of 6

Thread: Colour of Forum Page since upgrade

  1. #1
    Senior Member Kwozzie1's Avatar
    Join Date
    Jul 2006
    Location
    Sunshine Coast, QLD, Australia
    Posts
    2,072

    Colour of Forum Page since upgrade

    Your views on the new colour
    Rex
    On the Sunshine Coast, in the Sunshine State Queensland (QLD), Australia

  2. #2
    Senior Member Kwozzie1's Avatar
    Join Date
    Jul 2006
    Location
    Sunshine Coast, QLD, Australia
    Posts
    2,072

    Re: Colour of Forum Page since upgrade

    Ah things seem back to normal

    Thanks Eric!!
    Rex
    On the Sunshine Coast, in the Sunshine State Queensland (QLD), Australia

  3. #3
    Senior Member
    Join Date
    Jul 2006
    Posts
    4,934

    Re: Colour of Forum Page since upgrade

    Last night I got an
    ACCESS PROHIBITED FROM THIS SERVER
    with a 404 error.

    Today I had to login twice. I clicked to 'stay logged in'.

    Seems OK now.

  4. #4
    Senior Member Kwozzie1's Avatar
    Join Date
    Jul 2006
    Location
    Sunshine Coast, QLD, Australia
    Posts
    2,072

    Re: Colour of Forum Page since upgrade

    Quote Originally Posted by robmcg
    Last night I got an
    ACCESS PROHIBITED FROM THIS SERVER
    with a 404 error.

    Today I had to login twice. I clicked to 'stay logged in'.

    Seems OK now.
    Yeah I go that too...... then this crappy yellow colour .....hence I put up the poll.
    ;D ;D ;D
    Rex
    On the Sunshine Coast, in the Sunshine State Queensland (QLD), Australia

  5. #5
    Senior Member
    Join Date
    Jul 2006
    Posts
    3,614

    Re: Colour of Forum Page since upgrade

    Quote Originally Posted by robmcg
    Last night I got an
    ACCESS PROHIBITED FROM THIS SERVER
    with a 404 error.

    Today I had to login twice. I clicked to 'stay logged in'.

    Seems OK now.
    You got something against 'new and improved?'

  6. #6
    Senior Member
    Join Date
    Jul 2006
    Posts
    4,934

    Re: Colour of Forum Page since upgrade

    Quote Originally Posted by jdm
    Quote Originally Posted by robmcg
    Last night I got an
    ACCESS PROHIBITED FROM THIS SERVER
    with a 404 error.

    Today I had to login twice. I clicked to 'stay logged in'.

    Seems OK now.
    You got something against 'new and improved?'
    No.
    The politeness of MS based messages remains the same.

Similar Threads

  1. Main Page Clover
    By Eric in forum The Daily Clover
    Replies: 1
    Last Post: 01-16-2011, 09:57 AM
  2. Rob's LS1 Upgrade
    By robmcg in forum Motor Mouth
    Replies: 58
    Last Post: 02-01-2008, 02:06 AM
  3. GM LS1 Upgrade
    By robmcg in forum Car Care & Repair
    Replies: 13
    Last Post: 01-15-2008, 12:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •